Changes between Initial Version and Version 2 of Ticket #14527


Ignore:
Timestamp:
10/23/10 17:32:52 (4 years ago)
Author:
gabrielhurley
Comment:

Not being a GeoDjango user myself, I'd like to get someone else to confirm this before it gets fixed, but the report looks correct.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #14527

    • Property Patch needs improvement unset
    • Property Triage Stage changed from Unreviewed to Accepted
    • Property Needs tests unset
    • Property Needs documentation unset
  • Ticket #14527 – Description

    initial v2  
    1 The GeoDjango docs [http://docs.djangoproject.com/en/dev/ref/contrib/gis/install/#postgresql recommend using PostgreSQL 8.3] because GeoDjango doesn't support 8.4 yet.
     1The GeoDjango docs [http://docs.djangoproject.com/en/dev/ref/contrib/gis/install/#postgresql recommend using PostgreSQL 8.3] because PostGIS doesn't support 8.4 yet.
    22
    33I don't believe this is true anymore. PostGIS provides [http://postgis.refractions.net/download/windows/ binary windows installers] for 8.3, 8.4, and 9.0, and the docs for both the 1.4 and the 1.5 branches claim to be compatible with every version of Postgres from 8.2 and 8.3 respectively.
Back to Top