Opened 4 years ago

Closed 4 years ago

#14491 closed (duplicate)

ability to place inlines between fieldsets in admin

Reported by: massivefudge@… Owned by: nobody
Component: contrib.admin Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Apologies if this is a dupe but I'd like to re-file one of the items previously mentioned in ticket 11564 (not mine) which was closed because it included multiple items.

I would like to be able to include inlines between two fieldsets to give my admin form a more logical sequence for users. Specifically, I wish to assign authors (with an ordering) to a text object via foreignkeys. A very similar problem is mentioned in this stackoverflow post:

http://stackoverflow.com/questions/188451/django-admin-interface-inlines-placement

Change History (4)

comment:1 Changed 4 years ago by anonymous

  • Component changed from Uncategorized to django.contrib.admin
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 follow-up: Changed 4 years ago by pandres

  • Owner changed from nobody to pandres

comment:3 in reply to: ↑ 2 Changed 4 years ago by pandres

  • Owner changed from pandres to nobody
  • Triage Stage changed from Unreviewed to Design decision needed

Replying to pandres:

comment:4 Changed 4 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from new to closed

I'm going to close this ticket as a duplicate of #4848 adding a link back to this one. The request there is to be able to intermix inlines with fields.

Note: See TracTickets for help on using tickets.
Back to Top