Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#14413 closed (duplicate)

Comment url redirection relies on a legacy url

Reported by: subsume Owned by: nobody
Component: contrib.comments Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

This is a request to have the contrib.comments url simply point to the correct url.

One less thing to update @ 2.0

Change History (2)

comment:1 Changed 5 years ago by subsume

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

quite literally a duplicate of 14413

comment:2 Changed 4 years ago by jacob

  • milestone 1.3 deleted

Milestone 1.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top