Opened 5 years ago

Closed 5 years ago

#14404 closed (duplicate)

Typo in Logging section of Docs

Reported by: markmuetz Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: typo
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

There is a typo in the logging section of docs. There should be a closing ' after handlers in the 'myproject.custom' section of the logging dict.

Attachments (1)

typo_fix.diff (497 bytes) - added by markmuetz 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by markmuetz

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14397.

Note: See TracTickets for help on using tickets.
Back to Top