Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#144 closed defect (duplicate)

Some admin media files are not viewable

Reported by: sdelatorre@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When viewing the Polls site in tutorial 2 under "Click the 'What's up?' poll to edit it:" paragraph, I noticed that a few of the icons were missing (the save button, the checkbox icon when saving an item, the right side of the history button, etc.). The CSS and JS seem to load correctly, and the icons you have sourced at http://media.ljworld.com/ also load correctly.

The problem lies with the CSS file which doesn't correctly go to http://media.ljworld.com/. Just to test, I changed the url to the tool-right.gif file in the css to http://media.ljworld.com/img/admin/tool-right.gif and it worked.

Change History (1)

comment:1 Changed 10 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #49.

Note: See TracTickets for help on using tickets.
Back to Top