Code

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#14382 closed (invalid)

a few suggestions

Reported by: Matthew Sporleder Owned by: nobody
Component: contrib.comments Version: 1.2
Severity: Keywords: moderation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have having trouble comment moderation because comment_notification_email.txt template was missing.

Also using:

auto_moderate_field = 'pub_date'
moderate_after = 1

moderate_after appears to require a value of 1 or greater. This would work better by allowing 0 or None so comments would be non-public by default.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by gabrielhurley

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Matthew, thank you for contributing to Django, however I've got a couple of notes:

  1. Tickets should only pertain to a single issue and should be as specific as possible about that issue.
  2. Please search for existing tickets before creating new ones. Your second issue is a duplicate of #12325
  3. The 2.0 milestone is basically a "someday/maybe" placeholder. Issues such as these would be better added either without a milestone at all, or in the milestone for the next release (currently 1.3).

Take a look at the Contributing To Django docs for more information.

As I said, issue 2 is a duplicate. Issue 1 (regarding the comment_notification_email.txt template) may still be valid on its own. I would suggest opening a new ticket for that one with a specific description of the problem and desired resolution if you still find it needs fixing after reading the docs.

comment:2 Changed 3 years ago by jacob

Milestone 2.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.