Opened 6 years ago

Closed 6 years ago

#14352 closed (fixed)

MANIFEST.in refers to non-existant files

Reported by: Rob Hudson Owned by: nobody
Component: Uncategorized Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Installing Django shows two warnings, which are caused by non-existant files in the MANIFEST.in:

Installing collected packages: Django
  Running setup.py install for Django
    changing mode of build/scripts-2.6/django-admin.py from 644 to 755
    warning: no files found matching 'django/dispatch/LICENSE.txt'
    warning: no files found matching '*' under directory 'examples'

The attached patch fixes this.

Attachments (1)

14352.diff (541 bytes) - added by Rob Hudson 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Rob Hudson

Attachment: 14352.diff added

comment:1 Changed 6 years ago by Russell Keith-Magee

Resolution: fixed
Status: newclosed

Fixed in r13760.

Note: See TracTickets for help on using tickets.
Back to Top