Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#14062 closed (fixed)

Correcting Python version requirement on FAQ install page

Reported by: aesmail Owned by: aesmail
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation:
Needs tests: Patch needs improvement:
Easy pickings: UI/UX:

Description

Simple patch included. At one instance, FAQ install page shows that Python versions 2.4 through 2.6 are supported by Django 1.2.
Patch changes 2.6 to 2.7

Attachments (1)

python_26_to_27.diff (532 bytes) - added by aesmail 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by aesmail

comment:1 Changed 5 years ago by kmtracey

  • Resolution set to fixed
  • Status changed from new to closed

(In [13480]) Fixed #14062: Corrected a stray reference to 2.6 as the high level for supported Pythons. Thanks aesmail.

comment:2 Changed 5 years ago by kmtracey

(In [13481]) [1.2.X] Fixed #14062: Corrected a stray reference to 2.6 as the high level for supported Pythons. Thanks aesmail.

Note: See TracTickets for help on using tickets.
Back to Top