Opened 9 years ago

Closed 9 years ago

#1406 closed defect (duplicate)

[magic-removal] Cannot add via admin interface, DoesNotExist error

Reported by: anonymous Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

magic removal branch latest revision, cannot use the admin interface for any models (users, groups, sites, flatpages)
error i receive is below

DoesNotExist at /admin/auth/user/add/
Package does not exist for {'label': 'auth'}
Request Method: 	GET
Request URL: 	http://localhost:8000/admin/auth/user/add/
Exception Type: 	DoesNotExist
Exception Value: 	Package does not exist for {'label': 'auth'}
Exception Location: 	C:\Python24\Lib\site-packages\django\db\models\query.py in get, line 170

Change History (1)

comment:1 Changed 9 years ago by Malcolm Tredinnick <malcolm@…>

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #1397. There is a patch attached to that bug, so I'll close this one.

Note: See TracTickets for help on using tickets.
Back to Top