Opened 5 years ago

Closed 5 years ago

#13983 closed (duplicate)

Hosting Requirements for Django

Reported by: Tim N <tnachbauer@…> Owned by: nobody
Component: Uncategorized Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi there,

I've recently came across a client who has a Django built System they were told by their hosting provider they needed to pay 520.00 a month to support the Django framework. Is it possible to send me all hosting requirements for Django so I can find them a new more affordable solution with my hosting partner. I plan on setting them up on a dedicated box with the following provider http://www.theplanet.com/dedicated-hosting.aspx

Thanks for your help

Change History (2)

comment:1 Changed 5 years ago by Tim N <tnachbauer@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 5 years ago by kmtracey

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13981.

Note: See TracTickets for help on using tickets.
Back to Top