Opened 5 years ago

Closed 5 years ago

#13874 closed (duplicate)

get_image_dimensions should seek to 0

Reported by: rcatherman Owned by: nobody
Component: Core (Other) Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Passing in a file-like object that is not set at 0 causes this method to fail.

Workaround: caller seeks back to 0 before calling

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I suspect this is a duplicate of #13750 -- and if it isn't, it's very closely related.

Note: See TracTickets for help on using tickets.
Back to Top