Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#13846 closed (duplicate)

formfield_for_manytomanyfield should be documented

Reported by: Massimiliano Owned by: nobody
Component: Documentation Version: 1.2
Severity: Keywords: formfield_for_manytomanyfield
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The admin site method django.contrib.admin.ModelAdmin.formfield_for_manytomanyfield should be documented in the same section as http://docs.djangoproject.com/en/dev/ref/contrib/admin/#django.contrib.admin.ModelAdmin.formfield_for_foreignkey is.

Change History (2)

comment:1 Changed 6 years ago by Simon Meers

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

This is a duplicate of #11882

comment:2 Changed 5 years ago by Jacob

milestone: 1.3

Milestone 1.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top