Code

Opened 4 years ago

Closed 4 years ago

#13783 closed (duplicate)

Admin module. Password change fails if TEMPLATE_STRING_IF_INVALID set in settings.py

Reported by: mrechte Owned by: nobody
Component: Uncategorized Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the admin module, validating a user password change produces a django error if TEMPLATE_STRING_IF_INVALID is set to some value in settings.py (for example TEMPLATE_STRING_IF_INVALID = '[erreur template]')

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13537, and plenty of others.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.