Opened 6 years ago

Closed 6 years ago

#13660 closed (worksforme)

When template tests are run currently with most other tests things break :(

Reported by: Alex Gaynor Owned by: nobody
Component: Testing framework Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I fixed it!

Attachments (1)

django-template-tests.diff (1.5 KB) - added by Alex Gaynor 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Alex Gaynor

Attachment: django-template-tests.diff added

comment:1 Changed 6 years ago by Alex Gaynor

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Triage Stage: UnreviewedAccepted

comment:2 Changed 6 years ago by Russell Keith-Magee

Resolution: worksforme
Status: newclosed

Can't reproduce; confirmed that it isn't a problem for Alex any more either.

Note: See TracTickets for help on using tickets.
Back to Top