Opened 5 years ago

Closed 3 years ago

#13645 closed New feature (duplicate)

The “local flavor” add-ons for Turkey

Reported by: rkirmizi Owned by: nobody
Component: contrib.localflavor Version: 1.2
Severity: Normal Keywords: turkish local flavor
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


i wanna add Turkish local flavor but i don't know where to start.

Change History (6)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

The starting point is to write the code and upload a patch. Use one of the other localflavors as a starting point if you need hint on what is required.

comment:2 Changed 5 years ago by julien

  • Severity set to Normal
  • Type set to New feature

comment:3 Changed 4 years ago by aaugustin

  • UI/UX unset

Change UI/UX from NULL to False.

comment:4 Changed 4 years ago by aaugustin

  • Easy pickings unset

Change Easy pickings from NULL to False.

comment:5 Changed 3 years ago by aaugustin

Duplicate of #14563. Turkey was added in ae7213b593b829734d00619ec7a7b45f22bdd000.

comment:6 Changed 3 years ago by aaugustin

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top