Opened 10 years ago

Closed 10 years ago

#1351 closed defect (duplicate)

"add another" link is displayed even if user doesn't have add permission

Reported by: jkocherhans Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The little plus sign that opens a popup to add another related object in the admin is displayed regardless of permissions.

Change History (1)

comment:1 Changed 10 years ago by Esaj

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1035.

Note: See TracTickets for help on using tickets.
Back to Top