Code

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#13378 closed (duplicate)

The FAQ should recommend the latest stable version rather than following trunk

Reported by: PaulM Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The FAQ should recommend that people use the latest stable version of Django rather than tracking trunk via SVN.

At the bottom of:
docs.djangoproject.com/en/1.1/faq/install/#should-i-use-the-official-version-or-development-version

Mentioned in the middle of this:
http://groups.google.com/group/django-developers/msg/303aa5c87d50e22e?hl=en

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12773

comment:2 Changed 4 years ago by russellm

Sorry - That should be #12609

comment:3 Changed 4 years ago by PaulM

Ah sorry about that, missed the other ticket in the search.

comment:4 Changed 3 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.