Code

Opened 4 years ago

Closed 4 years ago

#13246 closed (duplicate)

option for not wrapping lines in make messages

Reported by: gruszczy Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Command for makemessages could accept option for not wrapping lines in the produced po files, because when translators work on them, it's sometimes easier for them to work on unwrapped lines (at least we had such situation). I would be happy to provide a patch with this, if such option is accepted.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6476, I think.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.