Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#13236 closed (fixed)

Updated Korean translations for Django 1.2

Reported by: daybreaker Owned by: nobody
Component: Translations Version: master
Severity: Keywords: translation, i18n, korean
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Updates to Korean translations for Django 1.2.

I've got some reports from other Korean users, such as:

#: utils/translation/trans_real.py:399
msgid "DATE_FORMAT"
msgstr "날짜 형식"

#: utils/translation/trans_real.py:401
msgid "TIME_FORMAT"
msgstr "시간 형식"

#: utils/translation/trans_real.py:417
msgid "YEAR_MONTH_FORMAT"
msgstr "년도/월 형식"

#: utils/translation/trans_real.py:418
msgid "MONTH_DAY_FORMAT"
msgstr "월/일 형식"

These should be actual date formats, not the meaning of "date format".

Overall review and addition to new features if any will be done.

Attachments (1)

korean-translation-1.2.diff (99.0 KB) - added by daybreaker 5 years ago.
Update Korean translation for Django 1.2

Download all attachments as: .zip

Change History (6)

comment:1 Changed 5 years ago by jezdez

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 5 years ago by russellm

  • milestone 1.2 deleted

Removing from 1.2 milestone because while the problem is clear, the solution isn't; we need someone with language expertise to propose the appropriate translated strings (and preferably provide a patch implementing those changes)

Changed 5 years ago by daybreaker

Update Korean translation for Django 1.2

comment:3 Changed 5 years ago by jezdez

  • milestone set to 1.2

comment:4 Changed 5 years ago by jezdez

  • Resolution set to fixed
  • Status changed from new to closed

(In [13189]) Fixed #13236 - Updated Korean translation. Thanks, Joongi Kim.

comment:5 Changed 4 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top