Code

Opened 4 years ago

Closed 4 years ago

#13210 closed (duplicate)

Missing quotation mark in JS i18n docs

Reported by: django@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Under the section http://docs.djangoproject.com/en/dev/topics/i18n/internationalization/#using-the-javascript-translation-catalog

<script type="text/javascript" src={% url django.views.i18n.javascript_catalog %}"></script>

is missing a quotation mark immediately after the "src" attribute.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by gabrielhurley

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #13189 which already has a patch.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.