Opened 6 years ago

Closed 6 years ago

#13180 closed (worksforme)

html template links broken

Reported by: 114fc69b8e6e93c0447be8de Owned by: nobody
Component: Template system Version: 1.1
Severity: Keywords: link href html broken
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


the problem isn't with the python code, it's with the html templates. I have a site that checks if someone is logged in and if not provides the following link: "/accounts/login". Everything is works until I press the login link. nothing happens. The url at the top of the screen changes and even if you try to refresh after the url has changed nothing happens. The source is fine: I checked it. I would think this problem was my fault, but when you type in "/accounts/login" yourself it works fine. Because of this I assume he problem is rooted in the HTML and template system.

Change History (1)

comment:1 Changed 6 years ago by mariarchi

  • milestone 1.2 deleted
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

seems to work for everyone else.

I would suggest posting the question + your source on django-users, someone might be able to help you

Note: See TracTickets for help on using tickets.
Back to Top