Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#12927 closed (duplicate)

Implementation of GQL backend.

Reported by: aviraldg Owned by: nobody
Component: Database layer (models, ORM) Version: 1.2-beta
Severity: Keywords: appengine GQL backend
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Google appengine is a great online service for application hosting. The only reason people can't use django on appengine as it is, is because it uses a customized query language called GQL. Creating a GQL backend should solve this problem.

Change History (2)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10192

comment:2 Changed 4 years ago by jacob

  • milestone 1.3 deleted

Milestone 1.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top