Opened 5 years ago

Closed 5 years ago

#12833 closed (duplicate)

"self" missing from Database Router signatures in docs

Reported by: adamv Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the Database Router docs, "self" is missing from the method signatures.

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12834

Note: See TracTickets for help on using tickets.
Back to Top