Opened 7 years ago

Closed 7 years ago

#12824 closed (duplicate)

Add --gui option to ./manage.py shell

Reported by: Sebastian Noack Owned by: nobody
Component: Core (Other) Version:
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have written a patch that adds the option --gui to the shell management command. It will tell django to use IPythonX if Ipython and wxwidgets are installed.

Attachments (1)

IPythonX.patch (2.4 KB) - added by Sebastian Noack 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by Sebastian Noack

Attachment: IPythonX.patch added

comment:1 Changed 7 years ago by Russell Keith-Magee

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

I'll close this as a duplicate of #11542, which calls for generic configurability of the shell that is invoked.

Note: See TracTickets for help on using tickets.
Back to Top