Opened 5 years ago

Closed 2 years ago

#12782 closed New feature (duplicate)

Develop a stable, public API for ``Model._meta``

Reported by: Alex Owned by: nobody
Component: Database layer (models, ORM) Version: 1.1
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

See title. This came from a discussion on django-developers.

Change History (5)

comment:1 Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 4 years ago by lukeplant

  • Type set to New feature

comment:3 Changed 4 years ago by lukeplant

  • Severity set to Normal

comment:4 Changed 4 years ago by thejaswi_puthraya

  • Component changed from Uncategorized to Database layer (models, ORM)
  • Easy pickings unset
  • UI/UX unset

comment:5 Changed 2 years ago by bmispelon

  • Resolution set to duplicate
  • Status changed from new to closed

It looks to me like this is a duplicate of #12663.

Note: See TracTickets for help on using tickets.
Back to Top