Opened 6 years ago

Closed 6 years ago

#12762 closed (invalid)

formsets with imagefields

Reported by: technologix Owned by: nobody
Component: Forms Version: 1.1
Severity: Keywords: formset imagefield
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Formsets containing ImageFields of FileFields loose
their values upon (post) submission.
Other fields (charfield, integerfields,etc...) retain their
values.
Is this by design ?

Change History (1)

comment:1 Changed 6 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

This reads like a usage question and thus belongs on django-users or IRC, not the ticket tracker. If there is a bug in Django here we need a lot more details to track down exactly what you are encountering.

Note: See TracTickets for help on using tickets.
Back to Top