Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12740 closed (worksforme)

Debugging in rev. 12360

Reported by: hrauch Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If I upgrade my developing system to revison 12360, I'm not able to use the debugging system anymore.

Normally, if I insert "assert False", I can see local variables etc. With rev. 12360 I just can see 500 error page. - Rev. 12359 is ok.

Change History (2)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this. I see the fancy Django error page when I put an assert False in a view. Please post more details about you setup. Do you have DEBUG set tu True in your settings file?

comment:2 Changed 6 years ago by hrauch

Rev. > 12360 seem to be ok. Thank you!

Note: See TracTickets for help on using tickets.
Back to Top