Opened 5 years ago

Closed 5 years ago

#12677 closed (duplicate)

cmemcache is deprecated

Reported by: javierzaragoza Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords: cmemcache
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

cmemcache is retired as of 2009/12/21 due to lack of maintenance and more viable replacements. You can find the alternatives on the memcached website.

Change History (1)

comment:1 Changed 5 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Yes, so people have said. In tickets. At least 4 times now.
Dupe of #12427, #12584, #12631. We only need one.

Note: See TracTickets for help on using tickets.
Back to Top