Opened 6 years ago

Closed 6 years ago

#12639 closed (duplicate)

Download page should list checksums

Reported by: joerg Owned by: nobody
Component: * Version:
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The download page currently provides links to the last releases of each branch, but it doesn't contain references to the checksum files nor does it embed the checksums.
This makes it harder for users to verify the correct download.

For automated tools it would actually be useful to match tarball and checksum urls, so that e.g. has a matching pointing to the signed checksums.

Change History (1)

comment:1 Changed 6 years ago by Clueless

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12129

Note: See TracTickets for help on using tickets.
Back to Top