Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#12588 closed (fixed)

context_processors test failure since r12207

Reported by: kmtracey Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation:
Needs tests: Patch needs improvement:
Easy pickings: UI/UX:


Since r12207 we're getting a failure when running the full test suite:

FAIL: test_message_attrs (regressiontests.context_processors.tests.AuthContextProcessorTests)
Traceback (most recent call last):
  File "/home/buildbot/slave-py2.5/parts/ubuntu9.10-py2.5-sqlite/django-trunk_ubuntu9.10-py2.5-sqlite/build/tests/regressiontests/context_processors/", line 73, in test_message_attrs
    self.assertContains(response, "Message 1")
  File "/home/buildbot/slave-py2.5/parts/ubuntu9.10-py2.5-sqlite/django-trunk_ubuntu9.10-py2.5-sqlite/build/django/test/", line 359, in assertContains
    "Couldn't find '%s' in response" % text)
AssertionError: Couldn't find 'Message 1' in response

Ran 1349 tests in 409.910s

FAILED (failures=1)
Destroying test database 'default'...
Destroying test database 'other'...
program finished with exit code 1


Running the context_processors test by itself does not show the failure.

Change History (2)

comment:1 Changed 6 years ago by lukeplant

  • Resolution set to fixed
  • Status changed from new to closed

(In [12215]) Fixed #12588 - test failure since r12207

comment:2 Changed 4 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top