Opened 5 years ago

Closed 5 years ago

#12573 closed (wontfix)

Eye-killing web screens

Reported by: TimothyKendall Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Folks,

It would be wonderful if new users could elect a background of light gray (or light something else) for the tutorial screens (and elsewhere, I'm guessing) instead of a full-force-white background. White paper is one thing: it's not an active light source. But a screen (particularly a large one) is quite another, and puts a LOT of light directly into the eyes if the background is white.

This may seem trivial to folks with younger eyes than mine, but the eyestrain problems caused by black-on-white are non-trivial to many of us. A light-gray option would cut the problem WAY down, and would fit well aesthetically with the other colors used in the site. My compliments on the overall appearance as a matter of aesthetics, but a lot of white is seriously hard on the eyes.

Thanks for your consideration.

Timothy Kendall

Change History (2)

comment:1 Changed 5 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

I'm not sure what you are asking for here. Changing the primary background of the docs (including the tutorial) to be not so white, or changing the background of the tutorial application developed to be not white? Is it while reading the tutorial that there's too much white or when interacting with the app being developed?

comment:2 Changed 5 years ago by adrian

  • Resolution set to wontfix
  • Status changed from new to closed

Hi Timothy,

Thanks for posting this, but it's not something we're going to change. I'd recommend reducing your screen's contrast/brightness.

Note: See TracTickets for help on using tickets.
Back to Top