Code

Opened 4 years ago

Closed 4 years ago

#12526 closed (invalid)

middleware application order image missing

Reported by: jann@… Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords: resolve
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The image of middleware application order in the svn documentation is missing

http://docs.djangoproject.com/en/dev//topics/http/middleware/

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

The url in the description has a double between dev and topics which looks to be the cause of this (since the image src uses a relative path). If you fix this in the url the image works fine.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.