Opened 6 years ago

Closed 6 years ago

#12473 closed (duplicate)

i found a bug on blocktrans

Reported by: mcbayrak Owned by: nobody
Component: Template system Version: 1.1
Severity: Keywords: blocktrans
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


My template is working without blocktrans, but when there is blocktrans it is raising : KeyError: u'comment.owner'
I think that is strange and nobody found an answer for that stiuation on django channel. Thank you for your response

my console :
my view :
my template :
my traceback :

Change History (1)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12104.

Note: See TracTickets for help on using tickets.
Back to Top