Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#1246 closed defect (duplicate)

'djp.com/documentation/templates/#using-the-built-in-reference' should note that appending /doc/ yields the described documentation.

Reported by: benomatic Owned by: jacob
Component: Documentation Version: 0.90
Severity: minor Keywords: documentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The doc page http://www.djangoproject.com/documentation/templates/#using-the-built-in-reference suggests clicking to get to these pages, but doesn't mention appending doc/. It really should say this.

I later noticed the same comment here: http://www.djangoproject.com/documentation/templates/#c793.

As a nice add-on, it would be beautiful if the default /admin/ index page included a link to /doc/, perhaps switchable w/ the DEBUG settings flag or something like that.

Change History (2)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #948.

comment:2 Changed 8 years ago by adrian

  • milestone Version 0.91 deleted

Milestone Version 0.91 deleted

Note: See TracTickets for help on using tickets.
Back to Top