Opened 6 years ago

Closed 6 years ago

#12342 closed (duplicate)

Memcached documentation lists deprecated client.

Reported by: dormando Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords: memcached memcache
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:



I'm hoping this is just a bug in the documentation... The notes at list that the 'cmemcache' client should be used with django. However, this client is badly deprecated and was based on an unreliable library.

It's more highly recommended to use the python-libmemcached library, which is based after the modern shared library, or simply the pure python one.

We're getting a lot of complaints of broken django installs due to this, so please, update it as soon as is reasonable :)

Change History (1)

comment:1 Changed 6 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of newer #12427 because there are more comments there.

Note: See TracTickets for help on using tickets.
Back to Top