Opened 6 years ago

Closed 6 years ago

#12319 closed (duplicate)

Broken link in contributing doc for pep8 tool

Reported by: justquick Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: pep8 coding style
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The link to the pep8 checking tool is a broken link (404) referring to http://svn.browsershots.org/trunk/devtools/pep8/pep8.py. I have changed it in my patch to point to http://github.com/cburroughs/pep8.py/raw/master/pep8.py instead

Attachments (1)

contributing.patch (781 bytes) - added by justquick 6 years ago.
Patches docs/internals/contributing.txt to fix broken link

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by justquick

Patches docs/internals/contributing.txt to fix broken link

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12219

Note: See TracTickets for help on using tickets.
Back to Top