Code

Opened 5 years ago

Closed 5 years ago

#12298 closed (invalid)

documentation flaw, many to many inline

Reported by: discoloda <discoloda@…> Owned by: nobody
Component: contrib.admin Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Note the "New in Development Version" at the top of that section. Yet this ticket's version has been set to 1.1. That section doesn't apply to 1.1 -- "development version" means an SVN checkout. So I'm going to guess the problem is you are trying something on 1.1 that isn't supported.

If not -- if in fact you are using a recent SVN checkout -- then please update the Version to be correct and also, if you reopen, give details of a least one of the "any forms" in which you tried to make this work, and details of how it failed. Did you get an error? If not, please explain how the output you got differed from what you expected.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.