Opened 5 years ago

Closed 5 years ago

#12175 closed (worksforme)

bash completion with spaces in the path

Reported by: sethp Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords: extras bash completion
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If a user has a project at '/path/to project/projectname', the bash completion script provided in extras will choke pretty horrifically on the space in the name of the 'to project' directory. This may not be worth fixing because of the brand-new command line completion in svn. In which case, this bug is likely a duplicate of #12174

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top