Opened 7 years ago

Closed 7 years ago

#12109 closed (duplicate)

Add ISO 8601 date to date filter (utils.dateformat)

Reported by: charlieman Owned by: nobody
Component: Template system Version: 1.1
Severity: Keywords: date
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Django is missing the 'c' format character that appears in PHP date function which formats the date as an ISO 8601 date. It is useful for things like hCalendar.

I'm attaching a patch to add it.

Attachments (1)

dateformat.patch (928 bytes) - added by charlieman 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by charlieman

Attachment: dateformat.patch added

comment:1 Changed 7 years ago by Jannis Leidel

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

Duplicate of #7262.

Note: See TracTickets for help on using tickets.
Back to Top