Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#12077 closed (duplicate)

admin should remember filter and sorting settings in session

Reported by: forgacs.attila@… Owned by: nobody
Component: contrib.admin Version: 1.1
Severity: Keywords: admin filter settings session GET
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

currently such customizations are stored in GET parameteres,
when you edit and save a model all such settings are gone.
The admin should store all these settings in
request.sessionfilter?
request.sessionsorting?
etc..
Otherwise editors lose these settings
every time the save a model.

Change History (2)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6903. Please search before filing a new ticket.

comment:2 Changed 4 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top