Code

Opened 5 years ago

Closed 5 years ago

#12000 closed (worksforme)

Code display box renders wrong on Safari

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When I view http://docs.djangoproject.com/en/dev/intro/tutorial03/#intro-tutorial03, one of the code display boxes renders in a way that's unreadable. I'm attaching a screen-shot. I'm using Safari Version 4.0.3 (5531.9) on Mac OSX 10.5.7. If I reduce the font size with Command-minus, it renders correctly. Oddly enough, if I increase the size back to the original with Command-plus, it still renders correctly. I don't know if this is a problem with your CSS or with Safari, but I figured you'd want to know about it.

Attachments (1)

CodeBoxScreenShot.png (58.8 KB) - added by roy@… 5 years ago.
screen shot showing incorrect rendering of code box

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by roy@…

screen shot showing incorrect rendering of code box

comment:1 Changed 5 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.