Code

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#11951 closed (invalid)

Django Download

Reported by: marine.rolph@… Owned by: nobody
Component: *.djangoproject.com Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I'm using Windows XP, with WinRAR. So, I download the Django.tar.gz, and it says it is unknown file format or is damaged, it couldn't be unknown because the WinRAR icon is on the file, but I'm sure you guys wouldn't upload a damaged .gz file, so what's happening?

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Using standard tar, I can't reproduce this.

comment:2 Changed 5 years ago by d0ugal

FWIW I just tried this in a windows 7 VM with WinRAR 3.90 and had no problems.

comment:3 Changed 3 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.