Opened 6 years ago

Closed 6 years ago

#11885 closed (duplicate)

'Using the built-in reference' section makes unjustified assumption

Reported by: sampablokuper Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: sam.kuper@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description says, 'Django's admin interface includes a complete reference of all template tags and filters available for a given site. To see it, go to your admin interface and click the "Documentation" link in the upper right of the page.'

However, this link only appears if you have already enabled django.contrib.admindocs and if you have docutils installed. In it would be worth drawing attention to the latter point, as otherwise developers may have no idea why the "Documentation" link is not showing.

Change History (1)

comment:1 Changed 6 years ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #11884

Note: See TracTickets for help on using tickets.
Back to Top