Opened 7 years ago

Closed 7 years ago

#11839 closed (duplicate)

Strip tags from django document title elements

Reported by: glenjamin Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Attachments (1)

striptags.diff (468 bytes) - added by sebastian.hillig 7 years ago.
Striptags patch

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by sebastian.hillig

Attachment: striptags.diff added

Striptags patch

comment:1 Changed 7 years ago by sebastian.hillig

Has patch: set
Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Triage Stage: UnreviewedAccepted

Added a patch that should work.

comment:2 Changed 7 years ago by Chris Beaven

Resolution: duplicate
Status: newclosed

Duplicate of #8885 (feel free to add your patch to that ticket, it's better than the one submitted there)

Note: See TracTickets for help on using tickets.
Back to Top