Code

Opened 5 years ago

Closed 5 years ago

#11747 closed (worksforme)

Django "Freezing" shortly after startup

Reported by: erikcw Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

After I start Apache, everything seems to work for about 5 mintues. Then Django views become unresponsive. They just continue to "load" forever.

My setup:
Django trunk
Ubuntu 8.04
Apache 2/mod_wsgi
Postgres 8.3 (on a separate box)

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

Trac isn't for handling "customer support" issues - it's for tracking clearly identifiable bugs in Django. This report doesn't identify a bug - it reports a problem that is specific to your install. I strongly suspect that it is a local configuration issue, since I have _many_ sites deployed on Ubuntu/mod_wsgi.

Without a clear reproducible test case, there isn't much else we can do to help here. If you can isolate a specific Django-specific cause, feel free to reopen this ticket.

In the absence of specific details, I'm going to mark this worksforme (since it does).

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.