Opened 6 years ago

Closed 5 years ago

#11734 closed (duplicate)

Chilean localflavor extension

Reported by: jbkunst Owned by: nobody
Component: contrib.localflavor Version: master
Severity: Keywords: chile, region, comuna, provincia
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: yes Patch needs improvement: yes
Easy pickings: UI/UX:

Description

The list of Chilean regions, provinces and "comunas" with its codes as choices in a formfield.
This patch contains: CLProvinciaSelect and CLComunaSelect.

Unique Territorial Code
REGION-PROVINCIA-COMUNA

sources:
http://www.subdere.gov.cl/1510/article-73110.html
http://www.subdere.gov.cl/1510/articles-73110_recurso_1.pdf

Attachments (3)

cl_reg_prov_com.py (11.4 KB) - added by jbkunst 6 years ago.
forms.diff (1.4 KB) - added by jbkunst 6 years ago.
forms.py (3.3 KB) - added by jbkunst 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by jbkunst

Changed 6 years ago by jbkunst

Changed 6 years ago by jbkunst

comment:1 Changed 5 years ago by russellm

  • Has patch set
  • Needs documentation unset
  • Needs tests set
  • Patch needs improvement set
  • Triage Stage changed from Unreviewed to Accepted

This needs to be submitted as a single patch, against the root of the source tree, with tests to validate that it works.

comment:2 Changed 5 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11762

Note: See TracTickets for help on using tickets.
Back to Top