Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#11731 closed (duplicate)

Email stack reports in DEBUG False mode should be same HTML reports that we get in True mode

Reported by: aom Owned by: nobody
Component: Core (Mail) Version: 1.1
Severity: Keywords: stack, errors, email
Cc: aom Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Feature request:

I get server errors to my email when I run my app in Production with DEBUG False. It should be same nicely formatted HTML-stack page that I get in Development, with request variables and all.

Here's a screenshot comparison.

Ps. I'm not so keen on IRC anymore so I figure this is the best place to post requests like this and have some discussion.

Change History (2)

comment:1 follow-up: Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of another ticket, please search the tracker before filing a new bug.

comment:2 in reply to: ↑ 1 Changed 5 years ago by aom

Replying to Alex:

This is a duplicate of another ticket, please search the tracker before filing a new bug.

Thanks Alex. Next time add duplicate ticket number when you close one. That is just as polite as searching for an existing ticket before filing one.

See ticket #10863 for patch and more info.

Note: See TracTickets for help on using tickets.
Back to Top