Code

Opened 5 years ago

Closed 5 years ago

#11705 closed (duplicate)

Atom1Feed should allow html in title

Reported by: notanumber Owned by: nobody
Component: contrib.syndication Version: 1.1
Severity: Keywords: atom, title, html
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

According to http://atompub.org/rfc4287.html, Atom1Feed should allow html in title attributes. In order to support this, Atom1Feed should have the attribute type set to "html".

Attachments (1)

atom_title.diff (1.3 KB) - added by notanumber 5 years ago.
Patch to extend Atom1Feed to include "html" atribute in title

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by notanumber

Patch to extend Atom1Feed to include "html" atribute in title

comment:1 Changed 5 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6533 and #5411

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.