Opened 6 years ago

Closed 6 years ago

#11668 closed (duplicate)

Problem with url pattern in comments

Reported by: Guilherme Gondim <semente@…> Owned by: nobody
Component: contrib.comments Version: master
Severity: Keywords: url, regex, pattern, re
Cc: admin@… Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Recurrently I get error messages like this:

Attached a patch that fixes this, but I'm not sure if him is applicable.

Attachments (1)

urlpattern-fix.diff (459 bytes) - added by Guilherme Gondim <semente@…> 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Guilherme Gondim <semente@…>

comment:1 Changed 6 years ago by Guilherme Gondim <semente@…>

  • Cc admin@… added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 6 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10927.

Note: See TracTickets for help on using tickets.
Back to Top