Code

Opened 5 years ago

Closed 5 years ago

#11614 closed (duplicate)

Documentation for 1.1

Reported by: mguthrie Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The Sphinx documentation provided in the 1.1 download shows the documentation as referring to Django 1.0 in the title (html build) but actually appears to be for 1.1 which is should be. It probably just didn't to get updated.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11608. Please search trac before filing a new ticket.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.